F5 Networks : Big-IP Remote access security vulnerability CVE-2012-1493

Dear f5 Customer,

We would like to draw your attention to a remote access security vulnerability which was discovered and fixed on the F5 Big-IP Management interface.
To be fully protected we advise to upgrade or to install the fix as described in the link provided below.

This particular issue affects the management interface which is normally not available to public facing networks – most of the time this is only accessible via a private management network, so the risk will be low to most customers.

Please contact our support if you have any questions about this issue or check SOL13600: SSH vulnerability CVE-2012-1493

Best regards,

The SecureLInk team

Comments are now closed for this article.